<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://greenough.biz/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://greenough.biz';var et_post_id='2285';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Greenough Brand Storytellers | Healthcare IT stories you may have missed – July 2021</title>
<meta name='robots' content='max-image-preview:large' />

<!-- The SEO Framework by Sybre Waaijer -->
<meta property="og:image" content="https://greenough.biz/wp-content/uploads/2019/09/healthcare.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="522" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Greenough Brand Storytellers | Healthcare IT stories you may have missed – July 2021" />
<meta property="og:url" content="https://greenough.biz/healthcare-it-stories-you-may-have-missed-july-2021/" />
<meta property="og:site_name" content="Greenough Brand Storytellers" />
<meta property="article:published_time" content="2021-07-30T13:26+00:00" />
<meta property="article:modified_time" content="2021-07-30T13:27+00:00" />
<meta property="og:updated_time" content="2021-07-30T13:27+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Greenough Brand Storytellers | Healthcare IT stories you may have missed – July 2021" />
<meta name="twitter:image" content="https://greenough.biz/wp-content/uploads/2019/09/healthcare.png" />
<meta name="twitter:image:width" content="1024" />
<meta name="twitter:image:height" content="522" />
<link rel="canonical" href="https://greenough.biz/healthcare-it-stories-you-may-have-missed-july-2021/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://greenough.biz/","name":"Greenough Brand Storytellers"}},{"@type":"ListItem","position":2,"item":{"@id":"https://greenough.biz/category/blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@id":"https://greenough.biz/healthcare-it-stories-you-may-have-missed-july-2021/","name":"Healthcare IT stories you may have missed \u2013 July 2021"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 4.06ms meta | 0.91ms boot -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greenough Brand Storytellers &raquo; Feed" href="https://greenough.biz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greenough Brand Storytellers &raquo; Comments Feed" href="https://greenough.biz/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-80636577-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-80636577-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/greenough.biz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.4.4.4" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ags-divi-icons-css'  href='https://greenough.biz/wp-content/plugins/wp-and-divi-icons/css/icons.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ags-divi-icons-free-icons-css'  href='https://greenough.biz/wp-content/plugins/wp-and-divi-icons/icon-packs/free-icons/css/300plus_free_outline_icons_v2.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://greenough.biz/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sfbap1_socialfeed_style-css'  href='https://greenough.biz/wp-content/plugins/social-feed-by-arrowplugins-premium-2.1.6/includes/../bower_components/social-feed/css/jquery.socialfeed.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://greenough.biz/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='logo_showcase_style-css'  href='https://greenough.biz/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/logo-showcase.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://greenough.biz/wp-content/themes/Divi/style.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://greenough.biz/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='DiviBars-main-css'  href='https://greenough.biz/wp-content/plugins/divi-bars/assets/css/main.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://greenough.biz/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ags-divi-icons-js-extra'>
/* <![CDATA[ */
var ags_divi_icons_config = {"pluginDirUrl":"https:\/\/greenough.biz\/wp-content\/plugins\/wp-and-divi-icons"};
/* ]]> */
</script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/wp-and-divi-icons/js/icons.js?ver=1.2.3' id='ags-divi-icons-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/greenough.biz","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/social-feed-by-arrowplugins-premium-2.1.6/includes/../bower_components/codebird-js/codebird.js?ver=5.7.2' id='sfbap1_codebird-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/social-feed-by-arrowplugins-premium-2.1.6/includes/../bower_components/doT/doT.min.js?ver=5.7.2' id='sfbap1_doT-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/social-feed-by-arrowplugins-premium-2.1.6/includes/../bower_components/moment/min/moment.min.js?ver=5.7.2' id='sfbap1_moment-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/social-feed-by-arrowplugins-premium-2.1.6/includes/../bower_components/moment/locale/fr.js?ver=5.7.2' id='sfbap1_fr-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/social-feed-by-arrowplugins-premium-2.1.6/includes/../bower_components/social-feed/js/jquery.socialfeed.js?ver=5.7.2' id='sfbap1_socialfeed-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/social-feed-by-arrowplugins-premium-2.1.6/includes/../bower_components/moment/locale/en-ca.js?ver=5.7.2' id='sfbap1_en-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/social-feed-by-arrowplugins-premium-2.1.6/includes/../bower_components/moment/locale/ar.js?ver=5.7.2' id='sfbap1_ar-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/social-feed-by-arrowplugins-premium-2.1.6/includes/../bower_components/moment/locale/bn.js?ver=5.7.2' id='sfbap1_bn-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/social-feed-by-arrowplugins-premium-2.1.6/includes/../bower_components/moment/locale/cs.js?ver=5.7.2' id='sfbap1-cs-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/social-feed-by-arrowplugins-premium-2.1.6/includes/../bower_components/moment/locale/da.js?ver=5.7.2' id='sfbap1-da-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/social-feed-by-arrowplugins-premium-2.1.6/includes/../bower_components/moment/locale/nl.js?ver=5.7.2' id='sfbap1-nl-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/social-feed-by-arrowplugins-premium-2.1.6/includes/../bower_components/moment/locale/fr.js?ver=5.7.2' id='sfbap1-fr-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/social-feed-by-arrowplugins-premium-2.1.6/includes/../bower_components/moment/locale/de.js?ver=5.7.2' id='sfbap1-de-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/social-feed-by-arrowplugins-premium-2.1.6/includes/../bower_components/moment/locale/it.js?ver=5.7.2' id='sfbap1-it-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/social-feed-by-arrowplugins-premium-2.1.6/includes/../bower_components/moment/locale/ja.js?ver=5.7.2' id='sfbap1-ja-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/social-feed-by-arrowplugins-premium-2.1.6/includes/../bower_components/moment/locale/ko.js?ver=5.7.2' id='sfbap1-ko-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/social-feed-by-arrowplugins-premium-2.1.6/includes/../bower_components/moment/locale/pt.js?ver=5.7.2' id='sfbap1-pt-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/social-feed-by-arrowplugins-premium-2.1.6/includes/../bower_components/moment/locale/ru.js?ver=5.7.2' id='sfbap1-ru-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/social-feed-by-arrowplugins-premium-2.1.6/includes/../bower_components/moment/locale/es.js?ver=5.7.2' id='sfbap1-es-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/social-feed-by-arrowplugins-premium-2.1.6/includes/../bower_components/moment/locale/tr.js?ver=5.7.2' id='sfbap1-tr-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/social-feed-by-arrowplugins-premium-2.1.6/includes/../bower_components/moment/locale/uk.js?ver=5.7.2' id='sfbap1-uk-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/themes/Divi/core/admin/js/es6-promise.auto.min.js?ver=5.7.2' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"healthcare_it_stories_you_may_have_missed_july_2021"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://greenough.biz/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=5.7.2' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/divi-bars/assets/js/snap.svg-min.js?ver=5.7.2' id='snap_svg_js-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/divi-bars/assets/js/modernizr.custom.js?ver=5.7.2' id='modernizr_js-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/divi-bars/assets/js/jquery.transit.min.js?ver=5.7.2' id='jquery_transit-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/divi-bars/assets/js/actual.min.js?ver=5.7.2' id='actual-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.4.1/jquery.easing.min.js?ver=5.7.2' id='jquery-easing-js'></script>
<link rel="https://api.w.org/" href="https://greenough.biz/wp-json/" /><link rel="alternate" type="application/json" href="https://greenough.biz/wp-json/wp/v2/posts/2285" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://greenough.biz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://greenough.biz/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://greenough.biz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgreenough.biz%2Fhealthcare-it-stories-you-may-have-missed-july-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://greenough.biz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgreenough.biz%2Fhealthcare-it-stories-you-may-have-missed-july-2021%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />		<script type="text/javascript">
		var ajax_url = 'https://greenough.biz/wp-admin/admin-ajax.php';
		</script>
					<script type="text/javascript">
				function dibTogglePlayableTags( divibar_id, wait ) {
				
					var $ = jQuery;
					
					if ( !divibar_id  ) {
						
						divibar_id = "";
					}
					
					if ( !wait  ) {
						
						wait = 1;
					}
					
					/* Prevent playable tags load content before divibar call */
					setTimeout(function() {
						
						$( divibar_id + ".divibars").find("iframe").each(function() { 
						
							var iframeParent = $(this).parent();
							var iframe = $(this).prop("outerHTML");
							var src = iframe.match(/src=[\'"]?((?:(?!\/>|>|"|\'|\s).)+)"/)[0];
							
							src = src.replace("src", "data-src");
							iframe = iframe.replace(/src=".*?"/i, "src=\"about:blank\" data-src=\"\"" );
							
							if ( src != "data-src=\"about:blank\"" ) {
								iframe = iframe.replace("data-src=\"\"", src );
							}
							
							$( iframe ).insertAfter( $(this) );
							
							$(this).remove();
						});
						
					}, wait);
					
					$( divibar_id + ".divibars").find("video").each(function() {
						$(this).get(0).pause();
					});
					
					$( divibar_id + ".divibars").find("audio").each(function() {
						
						this.pause();
						this.currentTime = 0;
					});
				}
				
				dibTogglePlayableTags( '', 1000 );
			</script>
			<script> (function(){ window.ldfdr = window.ldfdr || {}; (function(d, s, ss, fs){ fs = d.getElementsByTagName(s)[0]; function ce(src){ var cs = d.createElement(s); cs.src = src; setTimeout(function(){fs.parentNode.insertBefore(cs,fs)}, 1); } ce(ss); })(document, 'script', 'https://sc.lfeeder.com/lftracker_v1_kn9Eq4R9nbx7RlvP.js'); })(); </script>
<!-- Snitcher analytics code -->
<script>
    !function(s,n,i,t,c,h){s.SnitchObject=i;s[i]||(s[i]=function(){
    (s[i].q=s[i].q||[]).push(arguments)});s[i].l=+new Date;c=n.createElement(t);
    h=n.getElementsByTagName(t)[0];c.src='//snid.snitcher.com/8413776.js';
    h.parentNode.insertBefore(c,h)}(window,document,'snid','script');
        
    snid('verify', '8413776');
</script><link rel="icon" href="https://greenough.biz/wp-content/uploads/2019/09/cropped-greenough_favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://greenough.biz/wp-content/uploads/2019/09/cropped-greenough_favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://greenough.biz/wp-content/uploads/2019/09/cropped-greenough_favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://greenough.biz/wp-content/uploads/2019/09/cropped-greenough_favicon-270x270.jpg" />
<link rel="stylesheet" id="et-core-unified-2285-cached-inline-styles" href="https://greenough.biz/wp-content/et-cache/2285/et-core-unified-2285-162765165036.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-2285 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_secondary_nav_enabled et_primary_nav_dropdown_animation_slide et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background et_pb_gutter et_pb_gutters3 et_pb_pagebuilder_layout et_smooth_scroll et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css divibar-active">

	<div id="page-container">

					<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-secondary-menu">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/GreenoughCommunications/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/GreenoughPR" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-instagram">
		<a href="https://www.instagram.com/greenoughcommunications/" class="icon">
			<span>Instagram</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://greenough.biz/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
		
	
			<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://greenough.biz/">
						<img src="http://greenough.wpengine.com/wp-content/uploads/2019/07/greenough_Logo_FULL.jpg" alt="Greenough Brand Storytellers" id="logo" data-height-percentage="75" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="66" data-fixed-height="66">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="http://greenough.wpengine.com">Home</a></li>
<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-166"><a href="https://greenough.biz/your-brand-story/">Your Brand Story</a>
<ul class="sub-menu">
	<li id="menu-item-1211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1211"><a href="/your-brand-story/#messaging">Messaging</a></li>
	<li id="menu-item-1213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213"><a href="/your-brand-story/#marketing">Marketing</a></li>
	<li id="menu-item-1214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1214"><a href="/your-brand-story/#media">Media</a></li>
	<li id="menu-item-1212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1212"><a href="/your-brand-story/#metrics">Metrics</a></li>
</ul>
</li>
<li id="menu-item-1506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1506"><a href="#">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143"><a href="https://greenough.biz/health/">Health</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://greenough.biz/technology/">Technology</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://greenough.biz/science/">Science</a></li>
	<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://greenough.biz/business/">Business</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://greenough.biz/life/">Life</a></li>
</ul>
</li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77"><a href="https://greenough.biz/leadership/">Team</a>
<ul class="sub-menu">
	<li id="menu-item-1113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1113"><a href="https://greenough.biz/leadership/">Who we are</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://greenough.biz/careers-greenough/">Careers</a></li>
</ul>
</li>
<li id="menu-item-1112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1112"><a href="https://greenough.biz/work/">Work</a></li>
<li id="menu-item-1007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1007"><a href="https://greenough.biz/blog/">Blog</a></li>
<li id="menu-item-1325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1325"><a href="https://greenough.biz/contact/">Contact Us</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://greenough.biz/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-2285" class="et_pb_post post-2285 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-healthcare-news category-hit">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Healthcare IT stories you may have missed – July 2021</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://greenough.biz/author/greenough/" title="Posts by greenough" rel="author">greenough</a></span> | <span class="published">Jul 30, 2021</span> | <a href="https://greenough.biz/category/blog/" rel="category tag">Blog</a>, <a href="https://greenough.biz/category/healthcare-news/" rel="category tag">Healthcare News</a>, <a href="https://greenough.biz/category/healthcare-news/hit/" rel="category tag">HIT</a></p><img src="https://greenough.biz/wp-content/uploads/2019/09/healthcare.png" alt="" class="" width='1080' height='675' />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Big moves from tech giants inside and outside of healthcare dominated headlines this month. From Amwell’s acquisition of two digital health startups to Google’s launch of a new interoperability platform, the second half of 2021 will be interesting to watch.</p>
<p><a href="https://www.forbes.com/sites/katiejennings/2021/07/28/amwell-acquires-two-digital-health-startups-for-320-million-as-telehealth-ma-frenzy-continues/?sh=4f4406093f47">Forbes</a> reported that Amwell is acquiring two digital health startups for a combined $320 million as the publicly traded telehealth company looks to expand its platform offerings beyond the Covid-fueled virtual care boom. The two companies—SilverCloud Health and Conversa Health—are part of Amwell’s strategy to work with patients along their entire care journey and not just limit the relationship to one-off virtual visits. From a strategy standpoint, the acquisitions seem necessary to compete with Teladoc and other rivals who are also trying to deliver more comprehensive services. Only time will tell if combining with these two particular companies will pay off.</p>
<p>Additionally, following Amazon’s announcement of its newly repackaged cloud services for health businesses, Google has introduced a new interoperability platform built off its ​​Google Cloud Healthcare API that it’s sharing with limited private partners. The company says the offering is designed to give researchers and clinicians a more real-time, holistic view of patient records. You can get all the details from <a href="https://www.healthcareitnews.com/news/google-cloud-intros-new-interoperability-platform">Healthcare IT News</a>.</p>
<p>Lastly, U.S. hospitals and healthcare systems have been under such relentless cyberattacks in recent months that it is beginning to be a threat to their bottom lines, according to a new report from Fitch Ratings. &#8220;Attacks may hinder revenue generation and the ability to recover costs in a timely manner, particularly if they affect a hospital&#8217;s ability to bill patients when financial records are compromised or systems become locked,&#8221; the report said, adding that patient care may also begin to be impacted. <a href="https://www.healthcaredive.com/news/growing-cyberattacks-on-hospitals-may-soon-hit-bottom-lines-patient-care/603823/?mkt_tok=ODUwLVRBQS01MTEAAAF-gb81mwnurmaoDi8NTSdPHnilU-3T-jGi-UNBSn1V2TE_HqcWBalevmgMFFE6XZNu-byploRdx8ZygfDVRmRR7FkqXPfUqHFmJ5_q5W8WF8an">Healthcare Dive</a> has the full story.</p>
<p>That’s all for this month! Be sure to look out for my next newsletter in August.</p>
<p>&nbsp;</p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_1">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_divider et_pb_divider_0 et_pb_divider_position_ et_pb_space"><div class="et_pb_divider_internal"></div></div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_2">
				<div class="et_pb_column et_pb_column_1_2 et_pb_column_2  et_pb_css_mix_blend_mode_passthrough">
				
				
				
			<div id="et_pb_contact_form_0" class="et_pb_module et_pb_contact_form_0 et_pb_contact_form_container clearfix" data-form_unique_num="0">
				
				
				<h1 class="et_pb_contact_main_title">Contact Chanel </h1>
				<div class="et-pb-contact-message"></div>
				
				<div class="et_pb_contact">
					<form class="et_pb_contact_form clearfix" method="post" action="https://greenough.biz/healthcare-it-stories-you-may-have-missed-july-2021/">
						<p class="et_pb_contact_field et_pb_contact_field_0 et_pb_contact_field_half" data-id="name" data-type="input">
				
				
				<label for="et_pb_contact_name_0" class="et_pb_contact_form_label">Name</label>
				<input type="text" id="et_pb_contact_name_0" class="input" value="" name="et_pb_contact_name_0" data-required_mark="required" data-field_type="input" data-original_id="name" placeholder="Name">
			</p><p class="et_pb_contact_field et_pb_contact_field_1 et_pb_contact_field_half et_pb_contact_field_last" data-id="email" data-type="email">
				
				
				<label for="et_pb_contact_email_0" class="et_pb_contact_form_label">Email Address</label>
				<input type="text" id="et_pb_contact_email_0" class="input" value="" name="et_pb_contact_email_0" data-required_mark="required" data-field_type="email" data-original_id="email" placeholder="Email Address">
			</p><p class="et_pb_contact_field et_pb_contact_field_2 et_pb_contact_field_last" data-id="message" data-type="text">
				
				
				<label for="et_pb_contact_message_0" class="et_pb_contact_form_label">Message</label>
				<textarea name="et_pb_contact_message_0" id="et_pb_contact_message_0" class="et_pb_contact_message input" data-required_mark="required" data-field_type="text" data-original_id="message" placeholder="Message"></textarea>
			</p>
						<input type="hidden" value="et_contact_proccess" name="et_pb_contactform_submit_0"/>
						<div class="et_contact_bottom_container">
							
			<div class="et_pb_contact_right">
				<p class="clearfix">
					<span class="et_pb_contact_captcha_question">5 + 15</span> = <input type="text" size="2" class="input et_pb_contact_captcha" data-first_digit="5" data-second_digit="15" value="" name="et_pb_contact_captcha_0" data-required_mark="required" autocomplete="disabled">
				</p>
			</div> <!-- .et_pb_contact_right -->
							<button type="submit" name="et_builder_submit_button" class="et_pb_contact_submit et_pb_button">Submit</button>
						</div>
						<input type="hidden" id="_wpnonce-et-pb-contact-form-submitted-0" name="_wpnonce-et-pb-contact-form-submitted-0" value="3cdaea2479" /><input type="hidden" name="_wp_http_referer" value="/healthcare-it-stories-you-may-have-missed-july-2021/" />
					</form>
				</div> <!-- .et_pb_contact -->
			</div> <!-- .et_pb_contact_form_container -->
			
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_2 et_pb_column_3  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_signup_0 et_pb_newsletter_layout_left_right et_pb_newsletter et_pb_subscribe clearfix  et_pb_text_align_left et_pb_bg_layout_dark et_pb_newsletter_description_no_content">
				
				
				<div class="et_pb_newsletter_description"><h2 class="et_pb_module_header">Stay in the know</h2><div><p>Follow Chanel on <strong><a href="https://www.linkedin.com/in/chanel-benoit-hastings-7273b040/" target="_blank" rel="noopener noreferrer">LinkedIn</a></strong> for future updates or if you would like them sent directly to your inbox just leave your email address below.</p>
</div></div>
				
				<div class="et_pb_newsletter_form">
					<form method="post">
						<div class="et_pb_newsletter_result et_pb_newsletter_error"></div>
						<div class="et_pb_newsletter_result et_pb_newsletter_success">
							<h2>Thank you for registering</h2>
						</div>
						<div class="et_pb_newsletter_fields">
							
					<p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone">
						<label class="et_pb_contact_form_label" for="et_pb_signup_firstname" style="display: none;">Name</label>
						<input id="et_pb_signup_firstname" class="input" type="text" placeholder="Name" name="et_pb_signup_firstname">
					</p>
							
							
					<p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone">
						<label class="et_pb_contact_form_label" for="et_pb_signup_email" style="display: none;">Email</label>
						<input id="et_pb_signup_email" class="input" type="text" placeholder="Email" name="et_pb_signup_email">
					</p>
							
							
					<p class="et_pb_newsletter_button_wrap">
						<a class="et_pb_newsletter_button et_pb_button" href="#" data-icon="">
							<span class="et_subscribe_loader"></span>
							<span class="et_pb_newsletter_button_text">Subscribe</span>
						</a>
					</p>
							
						</div>
						
						<input type="hidden" value="constant_contact" name="et_pb_signup_provider" />
						<input type="hidden" value="2086274265" name="et_pb_signup_list_id" />
						<input type="hidden" value="Greenough CC" name="et_pb_signup_account_name" />
						<input type="hidden" value="true" name="et_pb_signup_ip_address" /><input type="hidden" value="2285" name="et_pb_signup_post_id" />
					</form>
				</div>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
							</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="search-2" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://greenough.biz/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget -->
		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">
		<h4 class="widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://greenough.biz/healthcare-it-stories-you-may-have-missed-july-2021/" aria-current="page">Healthcare IT stories you may have missed – July 2021</a>
									</li>
											<li>
					<a href="https://greenough.biz/provider-stories-you-may-have-missed-july-2021/">Provider stories you may have missed &#8211; July 2021</a>
									</li>
											<li>
					<a href="https://greenough.biz/week-of-july-12th/">Clients in the News &#8211; Week of July 12, 2021</a>
									</li>
											<li>
					<a href="https://greenough.biz/clients-in-the-news-week-of-july-6-2021/">Clients in the news &#8211; Week of July 6, 2021</a>
									</li>
											<li>
					<a href="https://greenough.biz/clients-in-the-news-june-2021/">Clients in the news &#8211; June 2021</a>
									</li>
					</ul>

		</div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://greenough.biz/2021/07/'> July 2021 &nbsp;(5)</option>
	<option value='https://greenough.biz/2021/06/'> June 2021 &nbsp;(5)</option>
	<option value='https://greenough.biz/2021/05/'> May 2021 &nbsp;(4)</option>
	<option value='https://greenough.biz/2021/04/'> April 2021 &nbsp;(1)</option>
	<option value='https://greenough.biz/2021/03/'> March 2021 &nbsp;(2)</option>
	<option value='https://greenough.biz/2021/02/'> February 2021 &nbsp;(6)</option>
	<option value='https://greenough.biz/2021/01/'> January 2021 &nbsp;(3)</option>
	<option value='https://greenough.biz/2020/12/'> December 2020 &nbsp;(3)</option>
	<option value='https://greenough.biz/2020/11/'> November 2020 &nbsp;(3)</option>
	<option value='https://greenough.biz/2020/10/'> October 2020 &nbsp;(6)</option>
	<option value='https://greenough.biz/2020/09/'> September 2020 &nbsp;(5)</option>
	<option value='https://greenough.biz/2020/08/'> August 2020 &nbsp;(6)</option>
	<option value='https://greenough.biz/2020/07/'> July 2020 &nbsp;(7)</option>
	<option value='https://greenough.biz/2020/06/'> June 2020 &nbsp;(9)</option>
	<option value='https://greenough.biz/2020/05/'> May 2020 &nbsp;(4)</option>
	<option value='https://greenough.biz/2020/04/'> April 2020 &nbsp;(2)</option>
	<option value='https://greenough.biz/2020/03/'> March 2020 &nbsp;(4)</option>
	<option value='https://greenough.biz/2020/02/'> February 2020 &nbsp;(6)</option>
	<option value='https://greenough.biz/2020/01/'> January 2020 &nbsp;(7)</option>
	<option value='https://greenough.biz/2019/12/'> December 2019 &nbsp;(8)</option>
	<option value='https://greenough.biz/2019/11/'> November 2019 &nbsp;(8)</option>
	<option value='https://greenough.biz/2019/10/'> October 2019 &nbsp;(11)</option>
	<option value='https://greenough.biz/2019/09/'> September 2019 &nbsp;(6)</option>
	<option value='https://greenough.biz/2019/08/'> August 2019 &nbsp;(3)</option>
	<option value='https://greenough.biz/2019/07/'> July 2019 &nbsp;(2)</option>
	<option value='https://greenough.biz/2019/05/'> May 2019 &nbsp;(2)</option>
	<option value='https://greenough.biz/2019/04/'> April 2019 &nbsp;(8)</option>
	<option value='https://greenough.biz/2019/02/'> February 2019 &nbsp;(1)</option>
	<option value='https://greenough.biz/2019/01/'> January 2019 &nbsp;(4)</option>
	<option value='https://greenough.biz/2018/12/'> December 2018 &nbsp;(1)</option>
	<option value='https://greenough.biz/2018/11/'> November 2018 &nbsp;(7)</option>
	<option value='https://greenough.biz/2018/10/'> October 2018 &nbsp;(4)</option>
	<option value='https://greenough.biz/2018/07/'> July 2018 &nbsp;(3)</option>
	<option value='https://greenough.biz/2018/06/'> June 2018 &nbsp;(2)</option>
	<option value='https://greenough.biz/2018/05/'> May 2018 &nbsp;(3)</option>
	<option value='https://greenough.biz/2018/04/'> April 2018 &nbsp;(1)</option>
	<option value='https://greenough.biz/2018/03/'> March 2018 &nbsp;(1)</option>
	<option value='https://greenough.biz/2018/02/'> February 2018 &nbsp;(3)</option>
	<option value='https://greenough.biz/2018/01/'> January 2018 &nbsp;(2)</option>
	<option value='https://greenough.biz/2017/11/'> November 2017 &nbsp;(3)</option>
	<option value='https://greenough.biz/2017/10/'> October 2017 &nbsp;(2)</option>
	<option value='https://greenough.biz/2017/09/'> September 2017 &nbsp;(2)</option>
	<option value='https://greenough.biz/2017/06/'> June 2017 &nbsp;(1)</option>
	<option value='https://greenough.biz/2017/05/'> May 2017 &nbsp;(3)</option>
	<option value='https://greenough.biz/2017/04/'> April 2017 &nbsp;(5)</option>
	<option value='https://greenough.biz/2017/03/'> March 2017 &nbsp;(9)</option>
	<option value='https://greenough.biz/2017/02/'> February 2017 &nbsp;(2)</option>
	<option value='https://greenough.biz/2017/01/'> January 2017 &nbsp;(3)</option>
	<option value='https://greenough.biz/2016/12/'> December 2016 &nbsp;(1)</option>
	<option value='https://greenough.biz/2016/11/'> November 2016 &nbsp;(1)</option>
	<option value='https://greenough.biz/2016/10/'> October 2016 &nbsp;(2)</option>
	<option value='https://greenough.biz/2016/09/'> September 2016 &nbsp;(3)</option>
	<option value='https://greenough.biz/2016/08/'> August 2016 &nbsp;(1)</option>
	<option value='https://greenough.biz/2016/05/'> May 2016 &nbsp;(4)</option>
	<option value='https://greenough.biz/2016/04/'> April 2016 &nbsp;(3)</option>
	<option value='https://greenough.biz/2016/03/'> March 2016 &nbsp;(2)</option>
	<option value='https://greenough.biz/2016/02/'> February 2016 &nbsp;(1)</option>
	<option value='https://greenough.biz/2015/11/'> November 2015 &nbsp;(2)</option>
	<option value='https://greenough.biz/2015/10/'> October 2015 &nbsp;(1)</option>
	<option value='https://greenough.biz/2015/09/'> September 2015 &nbsp;(1)</option>
	<option value='https://greenough.biz/2015/08/'> August 2015 &nbsp;(3)</option>
	<option value='https://greenough.biz/2015/07/'> July 2015 &nbsp;(1)</option>
	<option value='https://greenough.biz/2015/01/'> January 2015 &nbsp;(1)</option>
	<option value='https://greenough.biz/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='https://greenough.biz/2014/08/'> August 2014 &nbsp;(5)</option>
	<option value='https://greenough.biz/2014/07/'> July 2014 &nbsp;(2)</option>
	<option value='https://greenough.biz/2014/06/'> June 2014 &nbsp;(3)</option>
	<option value='https://greenough.biz/2014/05/'> May 2014 &nbsp;(4)</option>
	<option value='https://greenough.biz/2014/03/'> March 2014 &nbsp;(2)</option>
	<option value='https://greenough.biz/2014/02/'> February 2014 &nbsp;(1)</option>
	<option value='https://greenough.biz/2014/01/'> January 2014 &nbsp;(3)</option>
	<option value='https://greenough.biz/2013/11/'> November 2013 &nbsp;(2)</option>
	<option value='https://greenough.biz/2013/10/'> October 2013 &nbsp;(2)</option>
	<option value='https://greenough.biz/2013/09/'> September 2013 &nbsp;(2)</option>
	<option value='https://greenough.biz/2013/08/'> August 2013 &nbsp;(3)</option>
	<option value='https://greenough.biz/2013/07/'> July 2013 &nbsp;(5)</option>
	<option value='https://greenough.biz/2013/06/'> June 2013 &nbsp;(2)</option>
	<option value='https://greenough.biz/2013/05/'> May 2013 &nbsp;(6)</option>
	<option value='https://greenough.biz/2013/04/'> April 2013 &nbsp;(5)</option>
	<option value='https://greenough.biz/2013/03/'> March 2013 &nbsp;(4)</option>
	<option value='https://greenough.biz/2013/02/'> February 2013 &nbsp;(4)</option>
	<option value='https://greenough.biz/2013/01/'> January 2013 &nbsp;(5)</option>
	<option value='https://greenough.biz/2012/12/'> December 2012 &nbsp;(5)</option>
	<option value='https://greenough.biz/2012/11/'> November 2012 &nbsp;(4)</option>
	<option value='https://greenough.biz/2012/10/'> October 2012 &nbsp;(7)</option>
	<option value='https://greenough.biz/2012/09/'> September 2012 &nbsp;(6)</option>
	<option value='https://greenough.biz/2012/08/'> August 2012 &nbsp;(1)</option>
	<option value='https://greenough.biz/2012/06/'> June 2012 &nbsp;(4)</option>
	<option value='https://greenough.biz/2012/05/'> May 2012 &nbsp;(6)</option>
	<option value='https://greenough.biz/2012/04/'> April 2012 &nbsp;(7)</option>
	<option value='https://greenough.biz/2012/03/'> March 2012 &nbsp;(7)</option>
	<option value='https://greenough.biz/2012/02/'> February 2012 &nbsp;(7)</option>
	<option value='https://greenough.biz/2012/01/'> January 2012 &nbsp;(5)</option>
	<option value='https://greenough.biz/2011/12/'> December 2011 &nbsp;(7)</option>
	<option value='https://greenough.biz/2011/11/'> November 2011 &nbsp;(2)</option>
	<option value='https://greenough.biz/2011/10/'> October 2011 &nbsp;(2)</option>
	<option value='https://greenough.biz/2011/09/'> September 2011 &nbsp;(2)</option>
	<option value='https://greenough.biz/2011/08/'> August 2011 &nbsp;(8)</option>
	<option value='https://greenough.biz/2011/07/'> July 2011 &nbsp;(7)</option>
	<option value='https://greenough.biz/2011/06/'> June 2011 &nbsp;(8)</option>
	<option value='https://greenough.biz/2011/05/'> May 2011 &nbsp;(4)</option>
	<option value='https://greenough.biz/2011/04/'> April 2011 &nbsp;(6)</option>
	<option value='https://greenough.biz/2011/03/'> March 2011 &nbsp;(8)</option>
	<option value='https://greenough.biz/2011/02/'> February 2011 &nbsp;(9)</option>
	<option value='https://greenough.biz/2011/01/'> January 2011 &nbsp;(3)</option>
	<option value='https://greenough.biz/2010/12/'> December 2010 &nbsp;(3)</option>
	<option value='https://greenough.biz/2010/11/'> November 2010 &nbsp;(5)</option>
	<option value='https://greenough.biz/2010/10/'> October 2010 &nbsp;(6)</option>
	<option value='https://greenough.biz/2010/09/'> September 2010 &nbsp;(6)</option>
	<option value='https://greenough.biz/2010/08/'> August 2010 &nbsp;(4)</option>
	<option value='https://greenough.biz/2010/07/'> July 2010 &nbsp;(14)</option>
	<option value='https://greenough.biz/2010/06/'> June 2010 &nbsp;(9)</option>
	<option value='https://greenough.biz/2010/05/'> May 2010 &nbsp;(8)</option>
	<option value='https://greenough.biz/2010/04/'> April 2010 &nbsp;(10)</option>
	<option value='https://greenough.biz/2010/03/'> March 2010 &nbsp;(8)</option>
	<option value='https://greenough.biz/2010/02/'> February 2010 &nbsp;(9)</option>
	<option value='https://greenough.biz/2010/01/'> January 2010 &nbsp;(10)</option>
	<option value='https://greenough.biz/2009/12/'> December 2009 &nbsp;(12)</option>
	<option value='https://greenough.biz/2009/11/'> November 2009 &nbsp;(11)</option>
	<option value='https://greenough.biz/2009/10/'> October 2009 &nbsp;(12)</option>
	<option value='https://greenough.biz/2009/09/'> September 2009 &nbsp;(11)</option>
	<option value='https://greenough.biz/2009/08/'> August 2009 &nbsp;(8)</option>
	<option value='https://greenough.biz/2009/07/'> July 2009 &nbsp;(10)</option>
	<option value='https://greenough.biz/2009/06/'> June 2009 &nbsp;(12)</option>
	<option value='https://greenough.biz/2009/05/'> May 2009 &nbsp;(13)</option>
	<option value='https://greenough.biz/2009/04/'> April 2009 &nbsp;(10)</option>
	<option value='https://greenough.biz/2009/03/'> March 2009 &nbsp;(14)</option>
	<option value='https://greenough.biz/2009/02/'> February 2009 &nbsp;(10)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-footer-menu" class="bottom-nav"><li id="menu-item-1315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1315"><a href="https://greenough.biz/careers-greenough/">Careers</a></li>
<li id="menu-item-1310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1310"><a href="https://greenough.biz/blog/">Blog</a></li>
<li id="menu-item-1308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1308"><a href="https://greenough.biz/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1323"><a href="https://greenough.biz/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1324"><a href="https://greenough.biz/contact/">Contact Us</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/GreenoughCommunications/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/GreenoughPR" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-instagram">
		<a href="https://www.instagram.com/greenoughcommunications/" class="icon">
			<span>Instagram</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://greenough.biz/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<div id="sidebar-divibar"><script type="text/javascript">var divibars_settings = {};</script><style type="text/css"></style><script type="text/javascript">var divibars_with_automatic_trigger = {'1736': '{"at_type":"divibar-timed","at_value":"0","at_onceperload":"1"}',};</script></div>				<script type="text/javascript">
				var ajaxurl = "https://greenough.biz/wp-admin/admin-ajax.php";
				var diviAjaxUrl = 'https://greenough.biz/wp-content/plugins/divi-bars/includes/ajax-handler-wp.php';
				</script>
				<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/greenough.biz\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/greenough.biz\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/greenough.biz\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"d82863cbb5","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"32f80b3008","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"2285","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://greenough.biz/wp-content/themes/Divi/js/custom.unified.js?ver=4.4.4' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/divi-bars/assets/js/main.js?ver=1.8.6.1' id='DiviBars-main-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/divi-bars/assets/js/main.helper.js?ver=1.8.6.1' id='DiviBars-main-helper-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/themes/Divi/core/admin/js/common.js?ver=4.4.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://greenough.biz/wp-content/plugins/divi-bars/assets/js/jquery.exitintent.js?ver=5.7.2' id='exit-intent-js'></script>
<link id="divibars-custom-2285" rel="stylesheet" id="DiviBars-divi-custom-styles" href="https://greenough.biz/wp-content/et-cache/2285/et-custom-divibars-2285-162765182505.min.css" />	
			<script type="text/javascript">
				jQuery.noConflict();
				(function($){
				  
					var jump=function(e)
					{
					   if (e){
						   var target = $(this).attr("href");
					   }else{
						   var target = location.hash;
					   }
					   
						var scrollToPosition = $(target).offset().top - 300;
					
					   $('html,body').animate({scrollTop: scrollToPosition },900 ,'easeInQuad' );

					}

					$('html, body').hide()

					$(document).ready(function()
					{
						$("area[href*=\\#],a[href*=\\#]:not([href=\\#]):not([href^='\\#tab']):not([href^='\\#quicktab']):not([href^='\\#pane'])").bind("click", jump);

						if (location.hash){
							setTimeout(function(){
								$('html, body').scrollTop(0).show()
								jump()
							}, 0);
						}else{
						  $('html, body').show()
						}
					});
				  
				})(jQuery)
			</script>
				</body>
</html>
